Zzzasha
15.11.2020 00:48

Составить программу вычисления площади треугольника по основанию и высоте.
pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
жук234
16.01.2022 05:37

uses crt;

var k: char;

begin

repeat

textcolor(0);

clrscr;

writeln('выберите цвет 1-красный, 2-жёлтый, 3-зеленый другое-выход');

readln(k);

clrscr;

case k of

'1': begin

    textcolor(2);

    write('красный');

    readln

    end;

'2': begin

    textcolor(14);

    write('желтый');

    readln

    end;

'3': begin

    textcolor(12);

    write('зеленый');

    readln

    end;

else exit;

end;

until not(k in ['1'..'3']);

end.

вроде так

объяснение:

0,0(0 оценок)
Ответ:
Для начала: TCP и IP протоколы разных уровней модели OSI 
IP - транспортный протокол, TCP - Сетевой 
IP - протокол предназначен для обмена данными между сетями и содержит в себе информации о сетевом протоколе, точнее его тип. А зная тип можно потом извлечь информацию из полученных данных. 
TCP - даёт уверенность в безошибочности получаемых данных, перезапрашивающий данные в случае потери и устраняющий дублирование данных. TCP позволяет регулировать нагрузку на сеть, а также уменьшать время ожидания данных при передаче на большие расстояния. Более того, TCP гарантирует, что полученные данные были отправлены точно в такой же последовательности.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота