ученикпро1
24.02.2020 14:51

Синформатикой! язык программирования: паскаль.

1. найдите максимальную температуру первой декады ноября.
2. найдите среднюю зарплату 20-ти сотрудников офиса.

заранее !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
marinapizdec
10.10.2020 21:22

Объяснение:

Program z_1;

var x,i,max:integer;

begin

max:=-10;

for i:=1 to 10 do

begin

read(x);

if x>max then max:=x;

end;

writeln(max);

end.

Program z_2;

var i:integer;

x,s:real;

begin

for i:=1 to 20 do

begin

read (x);

s:=s+x;

end;

s:=s/20;

writeln (s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота