MrHelpOnline
20.12.2022 18:19

Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из которых может равняться нулю. ответ выведите с точностью до тысячных.
в отчет включить текст программ, реакцию эвм.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ismira1805
10.10.2020 23:50

===== PascalABC.NET =====

begin

 var (a, b) := ReadReal2('Введите коэффициенты a и b:');

 Write('Корень уравнения равен ', -b / a:0:3)

end.


Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота