kamilatoktorbel
13.06.2021 11:38

Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день Задание -- Задачник-практикум, Информатика и ИКТ)​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LuckyZhenya
13.10.2020 09:51

program rasp;

var

 i : integer;

 begin

 writeln('Введите порядковый номер дня недели');

 readln(i);

 if i = 1 then

   write(4);

 if i = 2 then

   write(2);

 if i = 3 then

   write(3);

 if i = 4 then

   write(4);

 if i = 5 then

   write(2);

 if i = 6 then

   write(2);

 end.1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота