Karina11222
30.06.2020 00:59

Написать программу, которая ввести число и определяет, больше оно чем 50 или нет. Если больше, то программа должна вывести «yes» на экран, в противном случае вывести «no».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
22jully14
13.10.2020 10:19

num = int(input('Enter num: ')) # Запрашиваем число и одновременно преобразовываем str в int

if num > 50: # Логическое условие

 print('yes')

else:

 print('no')

0,0(0 оценок)
Ответ:
movnar98
13.10.2020 10:19

#include <iostream>

int main()

{

int num;

std::cout << "enter a number: ";

std::cin >> num;

if(num > 50)

std::cout << "yes" << std::endl;

else

std::cout << "no" << std::endl;

std::cin.get();

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота