асель117
19.01.2022 10:04

Дана величина А, выражающая сумму в рублях. Напишите программу перевода А в доллары.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1LOSI1
13.10.2020 13:34

pascal

Объяснение:

var

 a, kurs: real;

 s: real;

begin

 Write('Введите сумму в рублях:');

 ReadLn(a);  

 Write('Введите курс доллара:');

 ReadLn(kurs);  

 s := a * kurs;

 WriteLn(a,' руб. = $', s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота