Danya0011
11.08.2021 15:37

Составить программу, содержащую функцию, которая рассчитывает площадь и периметр прямоугольного треугольника.
9 минкт осталось

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ilyafedoseev
26.04.2020 12:30

#include <iostream>

using namespace std;

/*Hello friend, this is a small number calculator program you need to drive by this example: "digit" space "mathematical sign" space "digit" 2 + 2 | plz like*/

int main() {

float a, b;

char k;

cin >> a >> k >> b;

switch (k){

case'+':

cout<<a<<"+"<<b<<"="<<a+b

<<endl;

break;

case'-':

cout<<a<<"-"<<b<<"="<<a-b

<<endl;

break;

case'*':

cout<<a<<"*"<<b<<"="<<a*b

<<endl;

break;

case '/':

cout<<a<<"/"<<b<<"="<<a/b

<<endl;

break;

}

cout << "plz like my code\n"<< ">>by ff22ff<<" << endl ;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота