samsunguser
01.11.2020 02:57

Написать программу,которая считает количество слов с указанной буквой заданной пользователем строке.В Паскале.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olesyapurzikova
07.08.2021 19:48

Відновіть типовий ланцюжок передавання інформації

 

Ваша відповідь Вірна відповідь

Декодування

Джерело

Приймач

Кодування

Джерело

Канал зв’язку

Кодування

Декодування

Канал зв’язку

Приймач

Як людина кодує звуки своєї природної мови?

 

Настроєм

Рухами

Літерами і жестами

Запахами

Яким чином можна закодувати поняття?

 

Комп’ютером

Ієрогліфом

Символом

Дощем

QR-код - це...

 

Процес перетворення за певними правилами одного подання набору даних в інший

Квадратна картинка, в якій закодовано деякі відомості

Система правил для перетворення повідомлень, що містять текст, звук, зображення, жести тощо

Правильної відповіді немає

Чому незручно було передавати повідомлення, збережені первісними людьми?

 

Людей тоді було мало

Повідомлення були закодовані у вигляді наскельних малюнків

Первісні люди не могли приймати повідомлень

Повідомлень у часи первісних людей не було

Що таке декодування?

 

Сприйняття повідомлень технічними приладами

Перетворення закодованого повідомлення у форму, прийнятну для приймача

Збереження звукових повідомлень у письмовому вигляді

Передавання повідомлень від передавача до приймача

Що таке кодування?

 

Ввідомості про навколишній світ і явища, які в ньому відбуваються

Перетворення повідомлень у зручну для передавання, зберігання, опрацювання форму

Процес передавання, зберігання, опрацювання повідомлень

Сприйняття повідомлень органами зору, слуху, нюху, смаку та дотику

Вказати на  професії пов'язані з опрацюванням даних

 

бухгалтери

художники

астрономи

лікарі

Установіть відповідність між сигналами і приймачами.

 

Варіант Ваша відповідь Правильна відповідь

Червоне світло світлофора  

Водій

Водій

Жест дресирувальника  

Тигр

Тигр

Свисток арбітра  

Футболіст

Футболіст

Світло маяка  

Капітан корабля

Капітан корабля

Як кодування звуку «А»?  

 

Спеціальним ієрогліфом

Крапкою та тире азбуки Морзе

Літерою алфавіту «А»

Жестом семафорної азбуки

Опрацювання даних -  

 

це процес отримання нових даних

це процес отримання нових даних з наявних

це процес отримання з наявних нових даних

Процес заміни однієї послідовності сигналів, якою подане повідомлення, іншою послідовністю сигналів називають  

Відповідь:""

Правильна відповідь:"кодуванням повідомлення."

Що таке код?

 

Набір правил кодування повідомлень

Особливе повідомлення у письмовому вигляді

Наскельний малюнок

Інформація, збережена в комп’ютері

Объяснение:

0,0(0 оценок)
Ответ:
nasty2004b
29.10.2022 13:00
#include <iostream>

using namespace std;

int main()
{
    int n;
    int sum=0, op=1;
    cout << "Введите n >> ";
    cin >> n;
    for (int i = 1; i < n; i++)
        if (i % 2 == 0)
            sum += i;
        else
            op *= i;
    cout << "Сумма четных чисел на интервале от 1 до " << n << ": " << sum << endl;
    cout << "Произведение нечетных чисел на интевале от 1 до " << n << ": " << op << endl;
    system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота