ПолинаРыжкова3
01.08.2020 00:59

Сделайте 8.2 или 8.1 умоляю ( это программа )">

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dilya173
07.02.2023 21:29

Использовать латиницу

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strlen;
using std::strtok;

int main()
{
    char s[100];
    char *temp1;
    char *temp2;

    cout << "Enter the name and surname: ";
    cin.getline(s, 100);

    temp1 = strtok(s, " ");
    temp2 = strtok(NULL, " ");

    if(*(temp1 + strlen(temp1) - 1) == *(temp2 + strlen(temp2) - 2))
    {
        cout << "true" << endl;
    }
    else
        cout << "false" << endl;

   return 0;
}


Умоляю, составить с клавиатуры одной строкой вводят имя и фамилию через пробел.составьте программу,к
0,0(0 оценок)
Ответ:
moschkovaddascha
10.11.2021 02:23

Вроде всё сделал, но я не понял про закрашивание. Сервис не поддерживает файлы расширения .kum, поэтому я скину команды сюда.

использовать Чертежник

алг

нач

опустить перо

сместиться на вектор (20,0)

сместиться на вектор (0,20)

сместиться на вектор (-20,0)

сместиться на вектор (0,-20)

поднять перо

сместиться на вектор (0,20)

опустить перо

сместиться на вектор (10,15)

сместиться на вектор (10,-15)

поднять перо

сместиться в точку (7,7)

опустить перо

сместиться на вектор (6,0)

сместиться на вектор (0,6)

сместиться на вектор (-6,0)

сместиться на вектор (0,-6)

поднять перо

кон

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота