abaevadilnaz
08.12.2022 14:15

5. На языке программирования С++ написать программу, которая вычисляет значения следующего уравнения: y=x^2+4b-c
Переменные x, b, c вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lerakuzka
15.10.2020 13:04

 

#include <cmath>

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL,"Russian");

   int x,b,c,y=0;

   cout<<"Введите число x"<<endl;

   cin>>x;

   cout<<"Введите число b"<<endl;

   cin>>b;

   cout<<"Введите число c"<<endl;

   cin>>c;

   y=pow(x,2) + 4*b - c;

   cout<<"y = "<<y;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота