UliaAndKisas
13.07.2020 10:13

Составить программу, которая позволяет найти произведение нечетных цифр трехзначного числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Jessicacoen
09.11.2020 07:40

1)

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

int N[100];

for(int i=0;i<100;i++){

N[i] = rand();

}

for(int i=0;i<100;i++)

cout << N[i] << " ";

}

cout << endl;

system("pause");

return 0;

}

2)

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

double N[5];

for(int i=0;i<5;i++)

N[i] = -1000 + rand()%1051;

for(int i=0;i<5;i++)

cout << N[i] << " ";

cout << endl;

system("pause");

return 0;  

}

3)

#include <iostream>

using namespace std;

int main()

{

double N[1000];

N[0] = 2;

for(int i=1;i<1000;i++)

N[i] = N[i-1] * 2;

for(int i=0;i<1000;i++)

cout << N[i] << " ";

cout << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
Котик2841
27.08.2020 03:31

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL,"Russian");

int a,b,c,d,otvet,q=0,w=0;

cout<<"Введите a = "<<endl;

cin>>a;

cout<<"Введите b = "<<endl;

cin>>b;

       if (a>b)

{

cout << "Ошибка!";

return 0;

       }

cout<<"Введите c = "<<endl;

cin>>c;

cout<<"Введите d = "<<endl;

cin>>d;

       if (c>d)

{

cout << "Ошибка!";

return 0;

       }

for(a;a<=b;a++) //сумма чисел от a до b

{

 q+=a;

}

for(c;c<=d;c++) //сумма чисел от c до d

{

 w+=c;

}

otvet=q-w;

cout<<"ответ = "<<otvet<<endl;  

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота