elenakovaleskau
08.06.2023 09:28

Написать программу, выводящую на экран четные двухзначные числа от 25 до 85, сумма цифр входящих, в состав которых равна 7.
На Паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pandaswomenp08cc4
13.12.2020 17:36

Удачи:)

Объяснение:

begin

for var i:=25 to 85 do

begin

if (i mod 2=0) and ((i div 10)+(i mod 10) = 7) then

begin

writeln(i);

end;

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота