Sergo12345678910
14.03.2021 18:06

Нужно составить программу. : заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
3333100
01.10.2020 00:26

var

  a: array [1..5] of real;

  i: integer;

 

begin

  for i:= 1 to 5 do  //Заполняем массив

  begin

    writeln('Введите ', i, ' элемент массива');

    readln(a[i]);

  end;

  for i:= 1 to 5 do  //Выводим все элементы массива

    write(a[i], '  ');

  writeln;  //Перевод на новую строку

  writeln(a[3])  //Выводим 3 элемент массива

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота