ushatkin1
07.07.2021 07:00

Написать программу вычисления функции пользователя на языке VBA. Использовать конструкцию условного алгоритма.


Написать программу вычисления функции пользователя на языке VBA. Использовать конструкцию условного

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sofa2021
04.03.2021 14:41
Program yeah;
var
a,b,c,d,n:integer;
begin
writeln('введите число.(0-юноша,1-девушка).');
readln(n);
if n=0 then begin
writeln('введите вес');
readln(a);
writeln('введите рост');
readln(b);
if b=110 then begin
if a<=b then writeln('юноша принят.');
end;
if a>b then writeln('не подходит по весу.');
if b<>110 then writeln('не подходит по росту.');
end;
if n=1 then begin
writeln('введите вес');
readln(a);
writeln('введите рост');
readln(b);
if b=115 then begin
if a<=b then writeln('девушка принята.');
end;
if a>b then writeln('не подходит по весу.');
if b<>115 then writeln('не подходит по росту.');
end;
end.
0,0(0 оценок)
Ответ:
igfubvl367
12.05.2020 20:12
Program z3;
var A:array[1..3] of string;
var B:array[1..3] of string;
i,k:byte;
begin
writeln('Ввод названий газет: ');
  for i:=1 to 3 do begin write('[',i,']');readln(A[i]); end;
writeln('Ввод подписчиков: ');
  for i:=1 to 3 do begin write('[',i,']'); readln(B[i]); end;

for i:=1 to 3 do begin
  if (A[i]='правда') and (B[i]= 'петров') then begin k:=i;
  writeln('Да, Петров выписывает газету ',A[i]); end;
 end;
end.

Ввод названий газет: 
[1]Книга
[2]Правда
[3]Вера
Ввод подписчиков: 
[1]Библиотекарь
[2]Петров
[3]Гундяев
Да, Петров выписывает газету Правда
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота