Str1x0
11.11.2022 07:13

написать программу на с++ с комментариями. Дана строка. Найти наибольшее количество идущих подряд пробелов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mrztr
12.08.2022 15:24

первое условное форматирование один из интересных и популярных инструментов приложения MS Excel второе условное форматирование незаменимый инструмент для визуального оценивания значений ячеек В некоторых случаях может заменять диаграммы 3 правила выделения ячеек правила отбора первое и последнее значение гистограммы цветовые шкалы 4 на вкладке вставка нажмите кнопку значение Прокрутите значки или перейдите к нужной категории щёлкнув её имя в области навигации слева 5 на главное в разделе формат щёлкните условное форматирование Наведите указатель на элемент цветовые шкалы и выберите нужную шкалу

0,0(0 оценок)
Ответ:
ilmasha24
12.05.2021 03:59

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

#include <iostream>

 

const int n = 10;

const int m = 15;

 

int main()

{

   int a[n] = {1,2,3,4,1,6,2,8,9,10};

   int b[m] = {19,18,17,1,20,2,30,10,4,18,2,5,31,32,33};

   bool f;

   for (int i=0; i<n; i++)

   {

       f = true;

       for (int j=0; j<i; j++)

           if (a[i]==a[j])

           {

               f = false;

               break;

           }

       if (f)

       {

           for (int j=0; j<m; j++)

               if (a[i]==b[j])

               {

                   std::cout <<a[i] <<' ';

                   break;

               }

       }

   }

   std::cout <<std::endl;

   return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота