555767
13.03.2022 23:10

1.Составить программу, которая проверяет число, введенное с клавиатуры. Если число больше 5, то выводится слово «больше», иначе на экран выводится слово «меньше» 2.Измени программу так, чтобы сообщение выдавалось и в том случае, если введенное число равно нулю.
3.Наберите текст программы в среде программирования, запустите ее на исполнение, проверьте работо Программа запускается командой Run).

​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
feisal
26.02.2021 12:12

#include <iostream>

using namespace std;

int main() {

 setlocale(LC_ALL, "rus");

 int n;

 cin >> n;

 if (n > 5) {

   cout << "больше";

 }

 else {

   cout << "меньше";

  }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота