dashakeks2
07.01.2023 14:58

на С++ написать программу, которая выводит заданное число на экран, а также сумму и произведение его цифр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alino4kakostina
10.03.2021 10:10

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "russian");

int n, a=0, b=1;

cin >> n;

while (n > 0)

{

a += n % 10;

b *= n % 10;

n = n / 10;

}

cout << "Сумма цифр равна:" << a << "\nПроизведение цифр равно:" << b;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота