zackiminecraftc1
19.11.2021 03:42

Дано натуральное число nn. Напишите программу, которая выводит таблицу умножения на nn. Формат входных данных
На вход программе подается натуральное число.

Формат выходных данных
Программа должна вывести таблицу умножения на введеное число.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
мод7
26.02.2022 11:53

using System;

namespace ConsoleApp6

{

   class Program

   {

       static void Main(string[] args)

       {

               Console.WriteLine("what is the salary for a working day?");

               int ZarplataZaDen = int.Parse(Console.ReadLine());

               Console.WriteLine("How many days did you work?");

               int RabotalDnei = int.Parse(Console.ReadLine());

               if (RabotalDnei <= 1 || RabotalDnei > 31)

               { Console.WriteLine("incorrect data"); return; }

               if (RabotalDnei < 9)

               { Console.WriteLine("Wage: " + ZarplataZaDen * RabotalDnei); }

               if (RabotalDnei > 10 && RabotalDnei < 20)

               { Console.WriteLine("Wage: " + ((ZarplataZaDen * RabotalDnei) + 300)); }

               if (RabotalDnei >= 20)

               { Console.WriteLine("Wage: " + ((ZarplataZaDen * RabotalDnei) + 700)); }        

       }

   }

}

Объяснение: Так как не был указан язык программирования, то задание было выполнено на языке С#. Без обработки исключений.


Домашнє завдання. Створити проект для розрахунку заробітної плати за місяць. Передбачити введення: к
0,0(0 оценок)
Ответ:
PuvMan
25.05.2022 11:57

Переменная b = 48

Переменная a = -2

Переменная с = 9

Переменная с = 1

Объяснение:

C++

#include<iostream>

#include <cmath>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

int a;

int b;

int c;

//1

a = 3;

b = 8;

a = b - a * 2;

b = 24 / a * 4;

cout << "Переменная b = " << b << endl;

//2

b = 3;

a = (-8);

b = 7 - a + b;

b = (a + b) / 5;

a = a / 2 + b;

cout << "Переменная a = " << a << endl;

//3

a = 20;

b = 3;

a = a % b + 5;

c = a / b + a;

cout << "Переменная с = " << c << endl;

//4

a = 24;

b = 5;

b = a % b;

c = a / 4 / (b + 1);

cout << "Переменная с = " << c << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота