ksimonova196
19.02.2020 01:07

Напишите программу, которая переводит цифровую систему отметок в словесную. Например если пользователь ввел оценку "5", на экран выводится словесная отметка "Пятерка"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
melnykkatya32
21.03.2021 13:32

var i:integer;

begin

writeln('Введите оценку'); readln(i);

case i of

1: writeln('Единица');

2: writeln('Двойка');

3: writeln('Тройка');

4: writeln('Четверка');

5: writeln('Пятерка');

else writeln('Нет такой оценки');

end;

readln;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота