revkova5a
20.10.2020 10:22

Больше нуля Напишите программу
которая определяет
больше, меньше или равно
ПИ Введенное ЧИСЛО НУЛЮ
Если Число больше нуля,
программа должна
Выводить сообщение
"Greater", если меньше
нуля - "Lover", если равно
нуло. То "Zero​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vitalia4420
30.03.2021 14:05

На Python, C#(просто код без обязательной конструкции) и C++(просто код, без int main, iostream и т.п.)

Объяснение:

Python:

a = int(input())

if a > 0:

print("Greater")

elif a< 0:

print("Lower")

else:

print("Zero")

C#:

int a = convert.ToInt32(Console.ReadLine());

if(a > 0) {

Console.WriteLine("Greater");

}

else if(a < 0) {

Console.WriteLine("Lower");

}

else {

Console.WriteLine("Zero");

}

C++:

using namespace std;

...

int a;

cin >> a;

if(a > 0) {

cout << "Greater" << endl;

}

if(a < 0) {

cout << "Lower" << endl;

}

if(a == 0) {

cout << "Zero" << endl;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота