Данила4688
30.09.2021 11:28

На языке Паскаль.Написать программу для вычисления площади ,периметра,,диагонали прямоугольника если известны его стороны .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
St9747
20.06.2020 14:35
Задание 1 во вложении.

Задание2.

const
  m = 20;{максимальное количество элементов}

var
  a: array[1..m] of real;
  i, n: integer;

begin
  Write('Введите количество элементов (от 1 до 20): ');
  Readln(n);
  Writeln('Вводите через пробел элементы массива');
  for i := 1 to n do
  begin
    Read(a[i]);
    a[i] := sqr(a[i])
  end;
  Writeln('Результирующий массив:');
  for i := 1 to n do Write(a[i]:0:4, ' ');
  Writeln
end.

Тестовое решение:

Введите количество элементов (от 1 до 20): 5
Вводите через пробел элементы массива
1.3 2.7 -4 4.23 0
Результирующий массив:
1.6900 7.2900 16.0000 17.8929 0.0000
0,0(0 оценок)
Ответ:
Dogi2019
10.04.2023 12:33
Монитор: вывод информации на экран
Клавиатура: ввод информации 
Мышь: выбор информации (пример: выбрал папку и щелкнул по ней)
Процессор: обработка информации( и её кэширование)
Оперативная память: временное хранение информации в памяти ПК (пример: сидите в браузере или играете в игрушки та информация, которая на данный момент вы видите она находится в ОЗУ)
Жесткий диск: долговременное хранение информации, (путем её "резервирование" в памяти съемного носителя)
Принтер: вывод информации(пример: выводит текст на листок)
Наушники: вывод информации путем передачи сигналов через провод
Сканер: ввод информации (путем копирования данных с листа)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота