Войти
Регистрация
Спроси ai-bota
4236fjfjfuf
16.12.2021 19:05
Дано натуральное число n.написать программу ,выводящую на экран последовательность натуральных чисел от 1 до n.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
базлайдер
03.12.2021 11:44
Введите с клавиатуры число n .выведите через пробел n раз букву ф...
irinavardanyan
24.07.2020 20:53
Заполни таблицу название клавиш на название клавиш на : esc, enter, shift, caps lock, control, alt, backspace, delete, insert, home, end, page up, page down, num lock? по...
MrRobik
24.07.2020 20:53
Создать программу даны два целых числа a и b (a...
Daswert
19.11.2020 23:31
В приложении, в котором размещены имена одноклассников поместите группу радиокнопок.Выбрав одну из них , создайте приложение устного приветствия по имени выбранного учащегося когда...
nog2018
08.12.2021 05:21
Представления информационных ресурсов в нлобальной телекоммуникационной сети конспект...
Элина177862006
10.12.2020 09:27
Числа 15, 168, 438 и 2567 с волшебного Чёрного ящика превратились в 15, 1, 3 и 57. Запишите алгоритм превращения....
maanna24
13.03.2023 17:15
Вкорзине лежат красные и желтые шары. всего шаров 16. сообщение о том, что достали желтый шар, несет 3 бита информации. сколько красных шаров в корзине?...
dalldall
13.03.2023 17:15
1. дана строка символов. напечатать новый текст, удалив из старого символы, находящиеся внутри круглых скобок. скобки тоже удалить. подсчитать количество удалённых символов. предполагается,...
аня2938
13.03.2023 17:15
Как писать визитку? в каком порядке?...
Сонечко1001
25.02.2021 11:14
Создайте программу, которая находит произведение натуральных чисел от 7 до 14....
Ответ:
kristinannm17
22.06.2020 22:17
Program vikaromanenko;
var n,i:integer;
begin
writeln('n=');
readln(n);
for i:=1 to n do
write(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота