BoPoHoK
13.02.2023 10:17

На ПИТОНЕ. Составить программу перевода натурального числа из десятичной системы счисления в двоичную.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ZorinaMasha2512
15.06.2021 16:30

n = int(input())

b = ' '

while n > 0:

   b = str(n % 2) + b

   n = n // 2

print(b)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота