тузель
17.01.2023 20:39

с PascalABC С использованием условного оператора составить программу для вычисления значения следующей функции:

При выводе ответа оставьте результат с тремя знаками после запятой. После запуска программы ввести значение: х = 3


с PascalABC С использованием условного оператора составить программу для вычисления значения следующ

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mashalove16
10.10.2021 18:10

var

 x, z: real;

begin

 write('x = ');

 read(x);

 if x > 3.6 then z := 45 * x*x + 5

 else z := (5 * x) / (10 * x*x + 1);

 writeln(z:0:3);

end.

При х = 3 результат: z = 0.165.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота