invisiblefibers
19.07.2022 05:23

Составить программу: если х < =83 то найти y=28 х +157 иначе вычислить у=20х-595

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lineage29201682
01.10.2020 13:06
Var x,y:real;
Begin
   Write('Введите x= '); readln(x);
if (x<=83) then y:=28*x+157
else y:=20*x-595;
Writeln('y=',y);
end.
0,0(0 оценок)
Ответ:
diman122001
01.10.2020 13:06
Var x,y:integer;
begin
  readln(x);
  if x<=83 then writeln('При x=',x,' y=28x +157=',28*x +157)
    else writeln('При x=',x,' y=20x-595=',20*x-595);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота