lineage216
27.07.2020 02:26

C ++ написать программу которая запрашивает у пользовотеля номеры месяца и затем выводит соответсвуищие названи времени года

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
сырнаябулочка21
30.01.2022 23:34

#include <iostream>

using namespace std;

string detectSeason(int k){

   if(k < 1 || k > 12)

       return "Invalid data";

   if(k >= 3 && k < 6)

       return "It's spring!";

   if(k >= 6 && k < 9)

       return "It's summer!";

   if(k >= 9 && k < 12)

       return "It's autumn!";

   return "It's winter!";

}

int main(){

   int n;

   cin >> n;

   cout << detectSeason(n);

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота