fsb001
21.04.2020 07:41

Укажите мою ошибку. или напишите программу,мне чем проще,тем лучше. нужно написать программу,которая выбирает максимальное значение из 5 введеных чисел.program xai; uses crt; var a,b,c,d,e,max: real; begin clrscr; writeln('введите 5 чисел'); readln(a,b,c,d,e); if a> b then max: =a else max: =b; if c> max then max: =c; if d> c then max: =d; if e> d then e: =max; writeln('максимальное значение > ',max); readlnend.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tanyalepihina2
02.07.2020 14:30
For i:=1 to 5 do
read(x);
if max<x then max:=i
end;
writeln(max);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота