TheVladChannel
11.10.2021 16:49

Составить программу выводящую на экран значения вещественной переменной х, равное значению выражения (а+b)(a*b); a и b-целочисленные переменные из значения вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Frororo
03.07.2020 17:02
var
  x: real;
  a, b: integer;

begin
  readln(a, b);
  x := (a + b) * (a * b);
  writeln(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота