aresha134589870
08.01.2021 07:32

1. составить программу вычисления значения функции на отрезке (-10; 10). результат представить в виде таблицы, первый столбец которой значение аргумента, а второй - значение функции. f=x-sin(x)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Xamelion11
01.10.2020 18:03
Const
    x_max = 10;
    x_min = -10;
    x_step = 0.5;

var
    x, y: real;

begin
    x := x_min;
    writeln('x':10, 'y':10);
    repeat
        writeln(x:10:2, (x - sin(x)):10:2);
        x := x + x_step;
    until x > x_max;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота