Brauberg898117
18.05.2022 22:53

Написать программу, заполняющую массив из 10 элементов по следующему правилу: а(i) = (2*i – 1)/cos(i) !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dexter8122
05.07.2020 10:25
Var a:array[1..10] of real; i:integer;
begin
for i:=1 to 10 do
a[i]:=(2*i-1)/cos(i);
for i:=1 to 10 do
writeln(i,'->',a[i]);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота