oksanaidima
09.07.2020 11:56

Язык паскаля! составьте программу, которая находит в четырёхзначном числе сумму первых двух цифр этого числа и произведение двух последних цифр этого числа. 98 ! язык паскаля

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Киря2006555
25.05.2020 08:14

var

 num: integer;

begin

 read(num);

 writeln('Сумма первых двух цифр = ', num div 1000 + (num div 100 mod 10));

 write('Произведение двух последних цифр = ', (num mod 100 div 10) * (num mod 10));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота