DanilTasher
12.11.2022 21:10

Написать программу в паскале: имеется кусок ткани длинной m метров. от него последовательно отрезаются куски равной длины. все данные по использованию ткани заносятся в компьютер. компьютер должен выдать сообщение о том, что материала не хватает, если будет затребован кусок ткани больше длины, чем имеется.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lizaliya
13.07.2020 21:17
PROGRAM LGJ;
var 
m,n:real;
begin
writeln('введите длинну ткани');
readln(m);
writeln('введите отрезаюмую длинну');
readln(n);
if m<n then
writeln('материала не хватает!');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота