aruka996
13.04.2023 12:45

Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zhenya4534
14.07.2020 23:20
Var
   b:array[1..20]of integer;
   i,a:integer;
begin
for i:=1 to 20 do
  begin
  b[i]:=random(20);
  write(b[i],'; ');
  end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
  if b[i]>a then write(i,'; ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота