anavasko21
12.02.2021 15:56

Написать программу в паскаль abc составить алгоритм нахождения меньшего из 2-х значений определить,является ли данное число чётным или нечётным

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Лизочка2597
02.10.2020 09:26
Program m;
var a,b,c:integer;
begin
readln(a,b);
if a<b
then c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота