Sofia2819
25.05.2023 12:43

Составить программу на языке паскаль s=2+4++n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aSZdxcjkltr2345
02.10.2020 11:16
Var
  i,n,s:longint;
begin
  Write('Введите четное значение последнего члена ряда: ');
  Readln(n);
  s:=0;
  for i:=1 to n div 2 do s:=s+2*i;
  Writeln('Сумма членов ряда равна ',s)
end.

Тестовое решение:
Введите четное значение последнего члена ряда: 50
Сумма членов ряда равна 650
0,0(0 оценок)
Ответ:
NoName353647
02.10.2020 11:16
Var s, i, n: integer;
begin
read(n);
i:=2;
write('S = ');
while (i<=n) do
begin
s:=s+i;
i:=i+2;
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота