kydaxtaxtax
06.01.2022 15:41

Составить программу нахождения количества положительных и отрицательных чисел на промежутке от -27 до 97 на языке c\c++ для microsoft visual studio

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gnbufa
02.10.2020 16:10
С++
#include <iostream>
using namespace std;
int main()
{
    int i, k(0), s(0);
    for (i = -27; i <= 97;i++)
    if (i < 0) k++;
    else if (i>0) s++;
    cout << "Polozhitel'nix=" << s << endl;
    cout << "Otricatel'nix=" << k <<endl;
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота