Войти
Регистрация
Спроси ai-bota
Azdes
25.07.2020 00:05
Решить на языке pascal : среди всех двузначных чисел найти двузначное число, равное утроенному произведению его цифр.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ziri12
20.04.2022 04:33
Задайте массив из 10 элементов с датчика случайных чисел и поменять знак всем нечетным элементам на противоположный.выведите на экран исходный и измененный результат...
danilsmetanov6
19.08.2020 22:00
Установите соответствие и допишите таблицу то если 1 градус угла равен 90° 2 смешать синий цвет с красным 3 сумма цифр числа делится на 5 4 существительное отвечает...
домашка68
19.08.2020 22:00
Дан двумерный массив целых чисел. вывести все строки, состоящие только из чисел одного знака в обратном порядке. на pascal abc.net...
evgen22region
08.11.2022 05:50
`1.опишите процесс принятия логического решения. 2.возможно ли решение логических без использования операций логики?...
egoregorov5431
08.11.2022 05:50
Сожмите массив выбросив каждый 3 его элемент.выведите на экран исходный и измененный результат...
alexeyschelin12
26.04.2022 22:47
Необходимо подготовить логотип компании для печати в типографии (визитки). специализация компании — строительство. какую цветовую модель необходимо использовать?...
shevchal
28.05.2022 07:40
1.написать программу, которая вычисляет сумму отрицательных элементов одномерного массива. массив из 15 целых элементов.2. написать программу которая вычисляет...
mishakkkk
18.11.2021 12:25
Чертёжнику был дан для исполнения следующий алгоритм: повтори 3 раз сместиться на (–5, 4) сместиться на (3, -3) сместиться на (5, 0) конец какую команду надо выполнить...
santchkaakimowa
07.02.2021 22:16
Как бы ты мог охарактеризовать назначение диалоговых окон «Материалы», «Компоненты» и«Стили»?...
1039лчдвб
20.09.2021 04:50
Во время урока Травологии в школе магии и волшебства Хогвартс мадам Стебль дала задания ученикам посадить в горшки различные волшебные растения. При этом горшки...
Ответ:
Temok04
26.05.2020 06:12
var i:integer;
begin
for i:=10 to 99 do
if i=3*(i div 10)*(i mod 10) then writeln(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота