gothalk2014
28.06.2021 00:41

Синформатикой, 8 класс! 20 ) составьте программу вычисления произведения чисел от 1 до 100. составить надо в pascale

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vorler
29.07.2020 21:56
Program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота