Войти
Регистрация
Спроси ai-bota
VERONIKA75498768783
12.05.2020 16:59
Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dimabeliu2016
03.03.2023 10:18
Вопросы про html1. Чтобы создать Web – страницу нужно написать программу. На каком языке мы пишем программу для создания Web – страницы?2. Какие две программы необходимо...
ismoilov97
27.01.2022 14:24
На с++ создать двумерный массив 3х3 заполнить случайными числами все числа которые больше 10 уменьшить в 2 раза....
Камелек
15.01.2022 15:32
Составить программу для вычисления значений переменной y при заданном значении n.(использовать три различных оператора цикла) y=...
22391
13.04.2022 03:26
1. определите, сколько элементов массива a равны заданному значению x. 2. вычислить произведение всех элементов массива a, которые делятся на 3. 3. определите в...
robotkiborg
15.05.2023 08:19
1. дана последовательность целых чисел, вводимых с клавиатуры (до 0). найти среднее арифметическое чисел....
Almira19681
16.11.2020 08:47
Пользуясь дополнительными источниками информации, подготовьте небольшое сообщение о том , на чем и с каких инструментов люди записывали информацию в былые времена....
aruka996
13.04.2023 12:45
Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а...
Sharkade
01.02.2020 11:27
Как музыкальная драматургия осуществляется в музыке статического характера? Расскажи на примере пьесы М. Мусоргского «Старый замок». Своими словами...
mrpekhterov
01.02.2020 11:27
Решите квадратные неравенства: х² +6x +5 0 9х² +24x +16≥0...
Mariyam005
01.02.2020 11:27
Качает головою и машет хвостом: на слоне Красное седло и до слов трое человечков .. Указать падеж сущ 2 склонения ед числа...
Ответ:
Оля666Olya
02.10.2020 22:20
Var n:integer;
begin
write('Введите целое число: ');
readln(n);
if n<0 then n:=0;
writeln(n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота