Войти
Регистрация
Спроси ai-bota
densher412
28.11.2020 18:43
Перевод программы с pascal на qbasic решение: var a, s: integer; begin s: = 0; readln(a); while a< > 0 do begin if (a mod 6 = 0) and (a mod 10 = 4) then s : = s + a; readln(a); end; writeln(s) end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
moyutot
23.11.2020 05:01
Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры. На С++. Нужно для Visual Studio...
Crazyyouandme
10.12.2020 20:30
З використанням якої мови створюють веб-сторінки? а) HTML б) WWW в) HTTP г) HTTPS...
dobylarsen
16.04.2022 11:10
На якому етапі створення сайту варто розробити мапу сайту? a) етап постановки завдання; б) етап визначення структури сайту; в) етап розробки дизайн-макету сайту; г) еката...
DashaLOVE04
25.01.2021 21:07
Напишите программу для вычисления Значения функции y=1/х-1.(это первый номер). И второй если можно...
DJZargo
02.09.2022 15:25
с языком программирования C++. Дана матрица размером N. Найти сумму элементов ее нечетных строк....
mrtopgame
19.02.2020 03:42
Поиогите с информатикой! Неделю решить не могу! Дам 35 б.Только не копируйте ответы...
111yo11111111111
10.01.2020 22:10
Дан массив из 20 целых чисел. Массив формируется случайным образом на промежутке от 0 до 150. Определить в массиве максимальное нечетное число. Известны данные о стоимости...
sashasokolik
10.11.2020 08:54
Каково количество возможных событий если после реализации одного из них мы получили количество информации равное 8 бит...
исма19
10.11.2020 08:54
Представить отрицательное число - 382(10) в двухбайтовом представлении в памяти компьютера. сначала переводим модуль числа в двоичную систему счисления получаем прямой...
roncray1
10.11.2020 08:54
Составить программу,которая позволяет вывести на экран заглавными буквами первое слово строки.строка вводится с клавиатуры....
Ответ:
380668368689
17.09.2020 14:47
DIM a AS INTEGER, s AS INTEGER
s = 0
INPUT a
DO WHILE a <> 0
IF (a MOD 6 = 0) AND (a MOD 10 = 4) THEN
s = s + a
END IF
INPUT a
LOOP
PRINT s
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота