Gonsh1240
29.03.2023 17:31

Составить программу) : найдите количество двухзначных чисел ,которые делятся на сумму своих цифр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ladiaginairina
03.10.2020 01:00
Program n1; 
var
    i,k:integer;
begin
k:=0;
for i:=10 to 99 do 
  if i mod(i div 10 + i mod 10)=0 then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота