Даниал11111111111
16.05.2021 10:21

Напишите программу на pascal. составьте программу, которая выводит на экран сумму чисел кратных 5-и от 30 до 60. цикл repeat

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eDin7
25.08.2020 06:53
Var i,s: integer;
begin
  i:=30; s:=0;
  repeat
   s:=s+i;
   i:=i+5;
  until i>60;
  writeln('сумма = ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота