liana144
04.09.2020 18:57

Написать прогу на с++ напишите программу, которая выучить таблицу умножения. суть программы в том, что она будет печатать на экране, например: сколько будет 6*7? затем вводится ответ. если ответ верный, то программа печатает: молодец! если же неверный, то печатает: попробуй еще раз! и задает новый вопрос.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hoivamvrot
19.08.2020 09:19
#include <stdio.h>
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“\n”);
}
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота