настя7594
14.01.2020 00:29

Составить программу вычиcления объема цилиндра при радиусах r и высоте h,по формуле v=p*r*r*h

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
buzaeva2013
27.05.2020 22:46

Program pr;

Var V, P, R, H:real;

Begin

Writeln('Введите R');

readln(R);

Writeln('Введита H');

readln(H);

V:=3,14*R*R*H;

Writeln('V=, V');

readln;

end.

0,0(0 оценок)
Ответ:
Egorpiernand
27.05.2020 22:46

var

p,r,h:real;

begin

readln(p,h);

v:=Pi*sqr(r)*h;

writeln(v:5:3);

end;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота