LFZ1
19.10.2020 21:27

Дано трёхзначное число. напишите программу которая определяет есть ли среди цифр заданного целого трёхзначного числа одинаковые

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
milimili95
28.05.2020 09:42

Var a,b,c,x:integer;

begin

readln(x);

 a:=x mod 10;

x:=x div 10;

b:=x mod 10;

x:=x div 10;

c:=x mod 10;

if(a=b) or(a=c) or (b=c) then writeln('Yes')

else writeln('No');

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота