Войти
Регистрация
Спроси ai-bota
PaleMan2014
14.09.2021 11:23
Написать программу, которая вычисляет длину введенной с клавиатуры строки. программа должна начать работу после введения правильного пароля. делать в программе с++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
татьяна19571
22.06.2022 23:03
Програма коды берілген n=789 a=n/100 b=(n//100)%10 c=n%10 кім жаздыинфо...
курлык35
14.07.2022 20:56
•Основним елементом електронних таблиць є ...РядокТаблицяСтовпецьКомірка...
Igor171717
16.01.2020 19:33
Друкарня друкує х підручників за день. Скільки днів знадобиться друкарні, щоб надрукувати у підручників?...
caramelka05
02.03.2022 00:46
Разработай 10 вопросов по изученному в 3 четверти материалу информатика 6 класс...
viktoriya212
06.04.2023 21:50
ПЛЗ ОЧЕНЬ Задание 1. Используя среду графического исполнителя(ГРИС стрелочка) запрограммируйте рисование следующей фигуры: (вложение) Задание 2. Составьте алгоритм в виде блок-схемы...
adamswpp
30.05.2022 16:13
Для обозначения начала и конца алгоритма в блок-схеме используется... ...
Nastya23160
25.02.2021 12:14
написать программу на с++: Напишіть програму, яка зчитує два цілих числа a і b (від 1 до 1000) та виводить найбільше значення з них. Вхідні дані: 12 3 Вихідні дані:...
Zelikovakasimov
30.06.2021 04:40
написать программу на с++: Дано три цілих числа. Визначте, скільки серед них збігаються. Програма повинна вивести одне з чисел: 3 (якщо усі однакові), 2 (якщо два однакові) або...
dianasadykovaaaa
14.06.2021 21:20
написать программу на с++: Напишіть програму, яка визначає поведінку космічного апарата, що стартує на екваторі, залежно від його початкової швидкості v, заданої у км/с (дійсні...
aasssddddddd
12.05.2023 18:40
написать программу на с++: Напишіть програму, яка друкує Yes, якщо вводяться рядки yes або YES або Yes, у інших випадках друкує No. Вхідні дані: yes YES definitely Вихідні дані:...
Ответ:
p0m41k
28.09.2020 16:27
//Dev-C++ 4.9.9.2
//Пароль, как можно догадаться, UVAO-chan
#include <iostream>
#include <string>
using namespace std;
int main(){
string s,password;
cin>>password;
if(password!="UVAO-chan")return 0;
cin>>s;
cout<<s.length();
cin.get();
cin.get();
return 0;
}
Пример ввода:
UVAO-chan
124
Пример вывода:
3
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота