мамаеб228
13.11.2022 19:19

Написать программу которая запрашивает у пользователя 6 чисел,реализовать это в цикле и найти произведения и средние арефметическое этих чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
FireFlyWasDeadBefore
04.10.2020 13:17
Program ex;
var  i, a, k, sa: integer;
begin  k := 1;  sa := 0;  for i := 1 to 6 do   begin    read(a);    k := k * a;    sa := sa + a;  end;  writeln('Произведение : ', k);  write('Среднее арефметическое : ', sa / 6)end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота