kalmuratov70
29.06.2022 16:23

Напишите программу в boland pascal.задано трехзначное числою напечатать в обратном порядке . входные данные целое трехзначное число. выходные данные целое трехзначное число напечатать в обратном порядке пример входных данных423 . пример выходных данных 324.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nevzorovivan200
05.10.2020 08:08
Var n: integer; 
begin
  write('число: '); readln(n);
  repeat
    write(n mod 10);
    n:=n div 10;
  until n=0;  
end.

Ввод - вывод:

число: 589
985
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота