Elaria1
19.09.2020 09:00

Написать программу перевода из десятичной системы счисления в двоичную при функций пользователя. паскаль(функции пользователя).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sobitlogin
05.10.2020 09:12
Program n1;
var n: integer;
function per(n: integer ): integer;
var
a: array[1..500] of integer;
i,c:integer;
begin
c:= 0;
repeat
c:= c + 1;
a[c]:= n mod 2;
n:= n div 2;
until n = 0;
for i:= c downto 1 do
write(a[i]);
end;
begin
write('введите число: ');
readln(n);
per(n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота