amina353
24.02.2023 19:16

Составить программу вычисления в массиве a, содержащего n элементов, произведения отрицательных чисел, кратных трем.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irinatsotok7
09.09.2020 10:06
Var n,i,p:longint;a:array[1..1000000] of longint;
begin
readln(n);
for i:=1 to n do
read(a[i]);
p:=1;
for i:=1 to n do
    if (a[i]<0) and(a[i] mod 3 =0) then p:=p*a[i];
writeln(p);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота